<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1" name="viewport"></meta>
<title>I&#8217;ll feed my own baby lady. | KCCN | FM100</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kccnfm100.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[379,434] -->
<meta name="description"  content="Mother wants police to press charges against a daycare worker who breastfed her baby without the mother’s permission. My first reaction was what's the big deal" />

<link rel="canonical" href="http://www.kccnfm100.com/2017/02/08/ill-feed-my-own-baby-lady/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="KCCN | FM100 &raquo; Feed" href="http://www.kccnfm100.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCCN | FM100 &raquo; Comments Feed" href="http://www.kccnfm100.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KCCN | FM100 &raquo; iCal Feed" href="http://www.kccnfm100.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KCCN | FM100 &raquo; I&#8217;ll feed my own baby lady. Comments Feed" href="http://www.kccnfm100.com/2017/02/08/ill-feed-my-own-baby-lady/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kccnfm100.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kccnfm100.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='http://www.kccnfm100.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.kccnfm100.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kccnfm100.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.kccnfm100.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.kccnfm100.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.kccnfm100.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.kccnfm100.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_allerta-css'  href='http://fonts.googleapis.com/css?family=Allerta&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicons-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.kccnfm100.com/wp-content/themes/kccn-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.kccnfm100.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.kccnfm100.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/wpbcss/wpbstyle-kccntheme(fm100)-010.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.kccnfm100.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.kccnfm100.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://www.kccnfm100.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.kccnfm100.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kccnfm100.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kccnfm100.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.kccnfm100.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kccnfm100.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kccnfm100.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Big City Diner &#038; Miller Lite Big Game Party Kailua 2/5' href='http://www.kccnfm100.com/2017/02/07/big-city-diner-miller-lite-big-game-party-kailua-25/' />
<link rel='next' title='Big City Diner &#038; Miller Lite Big Game Party Pearl City 2/5' href='http://www.kccnfm100.com/2017/02/08/big-city-diner-miller-lite-big-game-party-pearl-city-25/' />
<link rel='shortlink' href='http://www.kccnfm100.com/?p=3230' />
<link rel="alternate" type="application/json+oembed" href="http://www.kccnfm100.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kccnfm100.com%2F2017%2F02%2F08%2Fill-feed-my-own-baby-lady%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kccnfm100.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kccnfm100.com%2F2017%2F02%2F08%2Fill-feed-my-own-baby-lady%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KCCN | FM100" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I&#8217;ll feed my own baby lady." />
<meta property="og:url" content="http://www.kccnfm100.com/2017/02/08/ill-feed-my-own-baby-lady/" />
<meta property="og:description" content="Mother wants police to press charges against a daycare worker who breastfed her baby without the mother’s permission. My first reaction was what&#8217;s the big deal free food ahh??? But the baby was lactose intolerant and got" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script type="text/javascript">
	var ajaxurl = "http://www.kccnfm100.com/wp-admin/admin-ajax.php";
</script><style>

/*body {background-image:none;}*/
.rsswidget{
    color:#000 !important;
}



.article-meta{
display:none;
}
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ed93e1; }
</style>

</head>

<body class="single single-post postid-3230 single-format-standard custom-background tribe-theme-kccn-theme page-template-single-php">


<section class="site-header">
	<div class="container">
		<div class="row">
			<div id="header-image" class="col-md-3 col-sm-3 col-xs-3"><div class="header-image">
	<a href="http://kccn.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/2015/02/05134952/logo.png" class="header-image"  alt="" /></a>
</div></div>
			<div id="artist-image"class="col-md-6 col-sm-6 col-xs-6"><div class="artist-image">
	<img src="" class="artist-image" alt="" />
</div></div>
			<div id="search-bar" class="col-md-3 col-sm-3 hidden-xs"> <form method="get" class="form-search" action="http://www.kccnfm100.com/">
	<div class="row">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="search here &hellip;" />
				<span class="input-group-btn">
					<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button>
				</span>
			</div>
		</div>
	</div>
</form> </div>
		</div>
	</div>
</section>

<section id="navigation">
<!--Start Bootstrap Site Navigation-->
<nav class="container alpha site-navigation box-shadow">
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-md-9 col-sm-9 col-xs-12 alpha omega">
				<div class="navbar navbar-default">
					<div class="navbar-header">
				    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
				    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				    	<span class="sr-only">Toggle navigation</span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				    </button>

				    <!-- Your site title as branding in the menu -->
					<a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
	</div>

			    <!-- The WordPress Menu goes here -->
				 <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a title="Home" href="http://kccn.itmwpb.com">Home</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-497 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a title="About US" href="http://www.kccnfm100.com/about/">About US</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a title="Personalties" href="http://www.kccnfm100.com/category/personalties/">Personalties</a></li>
	<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558"><a title="Advertising" href="http://www.kccnfm100.com/545-2/">Advertising</a></li>
	<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a title="Employment" href="http://www.kccnfm100.com/employment/">Employment</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a title="Contact Us" href="http://www.kccnfm100.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-2846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2846 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501"><a title="Events" href="http://kccn.itmwpb.com/events/">Events</a></li>
	<li id="menu-item-2845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2845"><a title="Irish Pubs Hawaii Events" href="http://www.kccnfm100.com/irish-pubs-hawaii-events/">Irish Pubs Hawaii Events</a></li>
</ul>
</li>
<li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-530 dropdown"><a title="Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a title="Contests" href="http://www.kccnfm100.com/category/contests/">Contests</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-529"><a title="Official Rules" target="_blank" href="http://www.summitmediacorp.com/official_rules.html">Official Rules</a></li>
</ul>
</li>
<li id="menu-item-531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-531 dropdown"><a title="Media" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Media <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494"><a title="Listen Live" target="_blank" href="http://player.tritondigital.com/embed.php?embedid=14561">Listen Live</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532"><a title="Music" target="_blank" href="http://www.quuit.com/Quu/playlist/365">Music</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a title="Photo Gallery" href="http://www.kccnfm100.com/category/photo-gallery/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-495 dropdown"><a title="Live Stream" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Live Stream <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-498"><a title="Listen Live" target="_blank" href="http://player.tritondigital.com/embed.php?embedid=14561">Listen Live</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a title="Listen Outside of Hawaii" href="http://www.kccnfm100.com/live-stream/">Listen Outside of Hawaii</a></li>
</ul>
</li>
<li id="menu-item-496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-496 dropdown"><a title="Connect" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Connect <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500"><a title="FM 100 Nation" target="_blank" href="http://nation.kccnfm100.com/">FM 100 Nation</a></li>
	<li id="menu-item-503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503"><a title="Facebook" target="_blank" href="https://www.facebook.com/kccnfm100">Facebook</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502"><a title="Twitter" target="_blank" href="https://twitter.com/kccnfm100">Twitter</a></li>
	<li id="menu-item-533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533"><a title="Instagram" target="_blank" href="https://instagram.com/kccnfm100">Instagram</a></li>
</ul>
</li>
</ul></div>
				</div><!-- .navbar -->

			</div>
		<div class="col-md-3 col-sm-3 col-xs-3 icons-social"><div class="social-links">
	<a href="https://www.facebook.com/kccnfm100" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/2015/02/05135004/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/kccnfm100" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/2015/02/05135007/icon-twitter.png" alt="Twitter" /></a><a href="https://instagram.com/kccnfm100" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/2014/06/20004656/iconinstagram.png" alt="Instagram" /></a><a href="http://myradiopreset.com/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/2014/06/20004656/my_radio.png" alt="My Radio" /></a></div></div>

		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->
</section>

<section id="media-schedule">
	<div class="container">
	<div class="row undernav-row">
		<div class="col-md-4 live-button">
			<a href="http://player.tritondigital.com/embed.php?embedid=14561" target="new" onClick="window.open('http://player.tritondigital.com/embed.php?embedid=14561','new','width=600px,height=300px'); return false;">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/kccn/listen-live.png">
		</a>
	</div>
		<div class="col-md-4 col-sm-6 omega"><div class="schedule-now">
	
	<div class="on-air-now item bg-secondary post-324 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

				<div class="show-excerpt col-md-6 col-sm-6 col-xs-6">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://www.kccnfm100.com/show/on-air-3/">On-Air</a>
											</div>
				</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.kccnfm100.com/show/on-air-3/"><img width="63" height="73" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/2015/02/10074242/2669608-63x73.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="2669608" /></a></div>



				        </div>
	</div>

</div>
		<div class="col-md-4 col-sm-6 next omega"><div class="schedule-next">
	
		<div class="on-air-now item bg-secondary post-1587 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

			<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
				<span class="h3">Next</span>
						
					<div class="the-excerpt-next">
						<a class="link-text" href="http://www.kccnfm100.com/2016/03/16/primetime-pipi/">Pipi in the Morning</a>
											</div>
			
			</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.kccnfm100.com/2016/03/16/primetime-pipi/"><img width="63" height="73" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/2015/02/10123825/Pipi-Image-for-Web-63x73.png" class="attachment-show-thumb size-show-thumb wp-post-image" alt="Pipi-Image-for-Web" /></a></div>



					</div>
	</div></div>
	</div>
	</div>
</section>

<section id="leaderboard" class="container u-nav-banner">
	<div class="col-md-12 alpha omega">		<div class="adv-container wide-under-navigation">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-3177-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="3177#:#3177,3088,3074,2959,3118,800,1558,1560,1747,3193,3063,3202,2912#:#1#:#under-navigation#:#17#:#http://www.kccnfm100.com/wp-content/plugins/advertise/#:#227#:#/var/www/html/#:#-10" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="3202,3193,3177,3118,1560,1558,3088,3074,3063,3057,2982,2959,2918,2912,1747,830,825,800,795,761,719,622,616,593,344,342#:#3202,3193,3177,3118,1560,1558,3088,3074,3063,2982,2959,2912,1747,800" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

		</div>
		</div>
</section>

<section id="main-content" class="site-content container ">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-3230" class="post-3230 post type-post status-publish format-standard hentry category-primetimepipi">

		<header class="entry-header">
			<h1 class="entry-title">I&#8217;ll feed my own baby lady.</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 8, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.kccnfm100.com/category/primetimepipi/" rel="category tag">primetimepipi</a>		<a href="http://www.kccnfm100.com/2017/02/08/ill-feed-my-own-baby-lady/#respond"><span class="dsq-postid" data-dsqidentifier="3230 http://www.kccnfm100.com/?p=3230"><i class="icon-comment"></i> Leave a reply</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><span style="background-color: rgb(255, 255, 255); color: rgb(0, 0, 0); font-family: Arial, Helvetica, sans-serif; font-size: 17px;">Mother wants police to press charges against a daycare worker who breastfed her baby without the mother’s permission. My first reaction was what&#8217;s the big deal free food ahh??? But the baby was lactose intolerant and got sick&#8230; Mom even stated don&#8217;t feed her baby&#8230; How scary?? How can you really trust people with your kids</span></p>
<p><span style="background-color: rgb(255, 255, 255); color: rgb(0, 0, 0); font-family: Arial, Helvetica, sans-serif; font-size: 17px;">***But to be fair, the baby did give the daycare worker a pretty good review on Yelp</span><br />
<span style="background-color: rgb(255, 255, 255); color: rgb(0, 0, 0); font-family: Arial, Helvetica, sans-serif; font-size: 17px;">#Primetimepipi</span></p>
					</div><!-- .entry-content -->
		
		
<div id="disqus_thread">
    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->


			</div><!-- #primary -->
								<div class="col-md-4 col-sm-4 omega"> 	
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="text-9" class="widget sidebar-widget widget_text"><h3 class="sidebar-widget-title">Now Playing</h3>			<div class="textwidget"><iframe src="http://www.quuit.com/Quu/np/365/4/280/253/220" style="border:0; width:255px; height:290px;" scrolling="no"></iframe></div>
		</div><div id="widget_sp_image-3" class="widget sidebar-widget widget_sp_image"><a href="http://kccn.itmwpb.com/events/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="75" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/2015/02/05144600/community-calendar2.png" /></a></div><div id="widget-adv-location-8" class="widget sidebar-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1751-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="1751#:#1751,850,3116,1556,1554,2931,3059,3161,3191,3078,3086,3175,2957,337,3200,2955#:#2#:#banner-300x250#:#6#:#http://www.kccnfm100.com/wp-content/plugins/advertise/#:#227#:#/var/www/html/#:#-10" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="3200,3191,3175,3161,3116,1556,1554,3086,3078,3059,3055,2980,2957,2955,2931,2915,2910,1751,1181,920,850,833,823,797,788,759,722,620,618,597,595,587,340,338,337#:#3200,3191,3175,3161,3116,1556,1554,3086,3078,3059,2980,2957,2955,2931,1751,850,337" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="text-5" class="widget sidebar-widget widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>
<div class="fb-page" data-href="https://www.facebook.com/kccnfm100" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kccnfm100"><a href="https://www.facebook.com/kccnfm100">KCCN FM100</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>

<a class="twitter-timeline" href="https://twitter.com/kccnfm100" data-widget-id="585091057165139970">Tweets de @kccnfm100</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

          
</p></div><h2 class="tabtitle">Instagram</h2><div class="tabcontent"><p>

<!-- SnapWidget -->
<script src="http://snapwidget.com/js/snapwidget.js"></script>
<iframe src="http://snapwidget.com/in/?u=a2NjbmZtMTAwfGlufDEyNXwzfDN8fG5vfDV8bm9uZXxvblN0YXJ0fHllc3x5ZXM=&ve=110516" title="Instagram Widget" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:100%;"></iframe>

</p></div></div></div>
		</div><div id="widget-adv-location-4" class="widget sidebar-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-3191-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="3191#:#1751,850,3116,1556,1554,2931,3059,3161,3191,3078,3086,3175,2957,337,3200,2955#:#3#:#banner-300x250#:#6#:#http://www.kccnfm100.com/wp-content/plugins/advertise/#:#227#:#/var/www/html/#:#-10" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="3200,3191,3175,3161,3116,1556,1554,3086,3078,3059,3055,2980,2957,2955,2931,2915,2910,1751,1181,920,850,833,823,797,788,759,722,620,618,597,595,587,340,338,337#:#3200,3191,3175,3161,3116,1556,1554,3086,3078,3059,2980,2957,2955,2931,1751,850,337" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-7" class="widget sidebar-widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-3197-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="3197#:#3197,1114,3189,3120,1749,2955,2908,3173,3076#:#4#:#banner-300x150#:#5#:#http://www.kccnfm100.com/wp-content/plugins/advertise/#:#227#:#/var/www/html/#:#-10" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="3197,3189,3173,3120,3076,2955,2920,2908,1749,1114,591,589#:#3197,3189,3173,3120,3076,2955,2908,1749,1114" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget_sp_image-6" class="widget sidebar-widget widget_sp_image"><a href="http://www.myradiopreset.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="1000" height="835" alt="" class="attachment-full" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/2014/06/20004656/my_radio.jpg" /></a></div><div id="text-12" class="widget sidebar-widget widget_text"><h3 class="sidebar-widget-title">Weather</h3>			<div class="textwidget"><link href="http://www.myweather2.com/Plugins/css/plugins.css" rel="stylesheet" type="text/css" /><div class="forecastBox1" style="width:autopx;">
<div id="w2forecastholder">
<div id="w2forecastheader" style="background-color:#284252;"><span id="w2locationnameheader" style="background-color:#284252;">Honolulu</span></div>
<table border="0" cellspacing="0" cellpadding="0" summary="weather forecast for --" id="w2forecasttable"> <tr> 
<td class="thheaders">Day</td>
<td class="thheaders">Min</td>
<td class="thheaders">Max</td>
<td class="thheaders">Wind</td>
<td class="thheaders">Weather</td>
</tr>
<tr>
<td class="pluginleftcol"><strong>Thu<br>09<sup>th</sup></strong></td>
<td>65&deg;F</td>
<td>77&deg;F</td>
<td>
                            <div class="pluginwindbox">
                                <img src="http://www.myweather2.com/images/wind/E.gif" alt="E" align="absmiddle" />
                            </div>
                            <p class="pluginwindspeed">7&nbsp;mph</p>
                          </td>
<td>
                            
                       <img src="http://www.myweather2.com/images/weather/PartlyCloudyDay.gif" />
                            
                            
                   </td>
</tr>
<tr>
<td class="pluginleftcol"><strong>Fri<br>10<sup>th</sup></strong></td>
<td>68&deg;F</td>
<td>78&deg;F</td>
<td>
                            <div class="pluginwindbox">
                                <img src="http://www.myweather2.com/images/wind/SSW.gif" alt="SSW" align="absmiddle" />
                            </div>
                            <p class="pluginwindspeed">15&nbsp;mph</p>
                          </td>
<td>
                            
                       <img src="http://www.myweather2.com/images/weather/OccLightRain.gif" />
                            
                            
                   </td>
</tr>
<tr>
<td class="pluginleftcol"><strong>Sat<br>11<sup>th</sup></strong></td>
<td>69&deg;F</td>
<td>80&deg;F</td>
<td>
                            <div class="pluginwindbox">
                                <img src="http://www.myweather2.com/images/wind/ENE.gif" alt="ENE" align="absmiddle" />
                            </div>
                            <p class="pluginwindspeed">6&nbsp;mph</p>
                          </td>
<td>
                            
                       <img src="http://www.myweather2.com/images/weather/Cloudy.gif" />
                            
                            
                   </td>
</tr>
</table>
<div id="w2forecastbottom"><a href="http://www.myweather2.com/activity/weather.ashx?location=Honolulu&aid=1&areaid=1560&w2locid=78610" target="_blank"> <img src="http://www.myweather2.com/images/button.jpg" alt="click for full forecast" border="0" /></a><a href="http://www.myweather2.com/" target="_blank"><p>Weather Forecast by Weather2</p></a></div>
</div>
</div>
  </div>
		</div>			</div>
		</div>
	 </div>

		</div>
	</div>
	


</section>
<footer>

	<div id="footer-widgets" class="site-content container site-footer">
		<div class="row footer-logos">
			<div class="col-md-12 col-sm-12"></div>
		</div>
	</div>			
	
	
	<div class="container footer ">
			<div class="row">
				<div class="col-md-12 col-sm-12 footer-nav alpha omega ">   
				     <ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-527"><a href="http://kccn.itmwpb.com/">Home</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493"><a target="_blank" href="http://www.summitmediacorp.com/privacy-policy.html">Privacy Policy</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489"><a target="_blank" href="http://www.summitmediacorp.com/visitor-agreement.html">Visitor Agreement</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-490"><a target="_blank" href="http://summitmediacorp.com/eeo/Honolulu_EEO_PUBLIC_FILE_REPORT_2015.pdf">EEO Report</a></li>
</ul></div>					</ul>
	    		</div>
	    		    <div class="col-md-12 col-sm-12 footer-icons"> <div class="social-links">
	<a href="https://www.facebook.com/kccnfm100" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/2015/02/05135004/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/kccnfm100" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/2015/02/05135007/icon-twitter.png" alt="Twitter" /></a><a href="https://instagram.com/kccnfm100" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/2014/06/20004656/iconinstagram.png" alt="Instagram" /></a><a href="http://myradiopreset.com/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/227/2014/06/20004656/my_radio.png" alt="My Radio" /></a></div></div>
	    	</div>

			<div class="row copyright">
				<div class="col-md-12 col-sm-12">
					&copy;2017 KCCN | FM100 
					| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
				</div>
			</div>
	</div>
	
</footer><!-- #colophon -->
 
		<div class="adv-container wide-footer">
			<!-- Piwik --> <script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.kccnfm100.com"]);
  _paq.push(["setDomains", ["*.kccnfm100.com","*.kccnfm100.com","*.kccnfm100.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "27"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script> <!-- End Piwik Code -->		</div>
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.kccnfm100.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.kccnfm100.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.kccnfm100.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/themes/kccn-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/themes/kccn-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/themes/kccn-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.kccnfm100.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"3230 http:\/\/www.kccnfm100.com\/?p=3230","disqusShortname":"kccnfm100","disqusTitle":"I\u2019ll feed my own baby lady.","disqusUrl":"http:\/\/www.kccnfm100.com\/2017\/02\/08\/ill-feed-my-own-baby-lady\/","options":{"manualSync":false},"postId":"3230"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kccnfm100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kccnfm100.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
<script type="application/javascript">
window===top && document.write('<script src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script type="application/javascript" id="tgmpjs">
var tgmp = top.tgmp || new TuneGenieMediaPlayer('playerbar',
    { brand: 'kccn',
      zindex: '5000',
      theme: ["#000000"],
      position: 'bottom',
      debug: false,
      ios_frame: 1,
      autostart: false,
      infoTrayOnLoad: false,
      delayed_frame: true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','227');
	window.aws_ec_current_sid = "227";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-09';
	window.gmt_offset = -10;

	window.wp_hour = "00";
	window.wp_minute = "49";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>